posted on 29th Jul, 2019

Let’s Encrypt cert renewals broken after Debian 10 ‘Buster’ upgrade

One of the upgrades in Debian 10 is a Python upgrade to v3.7.2. This can cause certbot renewals to break. It's an easy fix!


Looking for something?


Let Us Help You.

At this point you should hopefully have a pretty good idea what we do. Sometimes people want to know more. Either way, the best way to get this ball rolling is to reach out. Seriously, just call us. We are very nice people.

phone

Give us a ring

General Sales & Enquiries
info@brightwood.ie
+353 (0) 851466889
Mon - Sun, 8:00-22:00

Help & Support

support@brightwood.ie
+353 85 1466889
Mon – Sun, 8:00-22:00

Feel Like Reaching Out?

We use cookies to give you the best online experience. By agreeing you accept the use of cookies in accordance with our cookie policy.

Privacy Settings saved!
Privacy Settings

When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. Control your personal Cookie Services here.

These cookies are necessary for the website to function and cannot be switched off in our systems.

In order to use this website we use the following technically required cookies
  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Decline all Services
Accept all Services